DaleyKlippings v0.7 / UTF-16 BOM errors

If you’re getting errors about utf-16 and BOM, please upgrade to v0.7 (or newer) of the software.  This version included an improved file import logic that should eliminate the majority of these errors.

If you continue to get a BOM error, please Contact Us.